iPhone 5 users risk losing internet access

The technology giant said users who did not download iOS 10.3.4 by 3 November would be locked out of features that rely on the correct time and date.

This includes the App Store, email, web browsing and storage service iCloud.

While it is not the latest version of the operating system, it is the most up-to-date available for the model.

Users of older iPhones have also been advised to update their software in order to maintain accurate GPS location services.

How do I update my software?
iPhone 5 users have received pop-up messages in recent days urging them to update to the latest iOS.

The software can be updated wirelessly or by using a computer, before 3 November.

After this, owners will need to connect their device to a Mac or PC, because wireless updates will no longer work.

How iPhones have changed over the years
Apple said iPhone 5 users should check that they are running software version 10.3.4.

Which older models are affected?
Apple also said anyone with an iPhone 4S and some older versions of the iPad should download the latest software to ensure GPS services keep working.

This includes owners of the first generation iPad mini and fourth generation iPad and older.

Owners of newer models are not affected. WiFi-only models are also unaffected.

Related Articles